Customers can now buy Matic via the instant buy and sell.
Thank you for your patience and understanding in this matter.
Posted Dec 20, 2024 - 17:35 UTC
Monitoring
We have identified that this issue is affecting Matic on the instant buy and sell and causing an error that stops customers from buying Matic on instant buy and sell.
Customers can still purchase Matic using the Luno exchange.
A fix has been deployed and we are monitoring.
Posted Dec 20, 2024 - 17:33 UTC
Investigating
We are investigating an issue causing customers to receive an error when attempting to purchase Matic via the instant buy and sell which means Matic is unavailable via Instant buy and sell.
Customers can still purchase Matic using the Luno exchange.