Rewards Tab temporarily unavailable for Customers who use IOS in certain regions

Incident Report for Luno

Resolved

Update:

We have implemented a fix, and the rewards page is working as expected on the IOS app.

If you are experiencing any issues regarding this, please update your app to the latest version.

We appreciate your patience and understanding in this matter.
Posted Oct 17, 2025 - 11:09 UTC

Update

Update:

Our Team is still working on fixing this issue as a priority.

In the meantime, we ask customers who use IOS devices to please use web browser when trying to review or redeem any rewards.

We appreciate your understanding in this matter.
Posted Oct 13, 2025 - 14:42 UTC

Identified

We have identified an issue that is causing the rewards tab to be temporarily unavailable to customers who use IOS devices.

Customers may click on the rewards tab, but will not be directed to the correct page.

Customers who use IOS devices in South Africa and Nigeria are affected.

Customers can use the web browser to navigate to the rewards page.

Our team is working on this as a priority.

We apologise for any inconvenience caused.
Posted Oct 13, 2025 - 08:37 UTC