Sends and receives are delayed for certain cryptocurrencies
Incident Report for Luno
Resolved
We can confirm that sends and receives for these specific cryptocurrencies are no longer delayed and all transactions are processing as normal.

We appreciate your patience and understanding in this matter.
Posted Dec 03, 2024 - 22:07 UTC
Monitoring
Update:

A fix has been implemented and we are monitoring the results.

Updates to follow.
Posted Dec 03, 2024 - 21:46 UTC
Update
Update:

We have identified that a potential third-party issue is causing certain cryptocurrencies sends and receives to be delayed.

The affected cryptocurrencies are - Bitcoin(XBT), Ripple(XRP), Bitcoin Cash(BCH), Litecoin(LTC), Chainlink(LINK), Uniswap(UNI), AAVE(AAVE), Maker(MKR), USDT, USDC, Curve(CRV), The Graph(GRT), Synthetix(SNX), Ape Coin(APE), Axie Infinity(AXS), Immutable X(IMX), The Sandbox (SAND)

We are continuing to work on this as a matter of priority.

We apologise for any inconvenience caused.

Updates to follow.
Posted Dec 03, 2024 - 21:12 UTC
Identified
We are investigating an issue that has caused certain cryptocurrencies sends and receives to be delayed.

Sends and receives to and from Luno may take longer than usual.

The cryptocurrencies that are currently affected are - Bitcoin(XBT), Ripple(XRP), Bitcoin Cash(BCH), Litecoin(LTC), Chainlink(LINK), Uniswap(UNI), AAVE(AAVE), Maker(MKR), USDT, USDC, Curve(CRV), The Graph(GRT), Synthetix(SNX), Ape Coin(APE), Axie Infinity(AXS), Immutable X(IMX), The Sandbox (SAND)

Our team is currently investigating this as a priority.

Updates to follow.
Posted Dec 03, 2024 - 20:47 UTC