Crypto sends and fiat withdrawals temporarily unavailable
Incident Report for Luno
Resolved
There have been no further errors, fiat withdrawals and crypto sends are being processed as normal since 14:03 UTC yesterday.
Posted Jun 28, 2024 - 14:10 UTC
Update
Upon further review this has also impacted fiat withdrawals, we've updated our initial message to reflect this.
Posted Jun 27, 2024 - 15:10 UTC
Monitoring
For a brief time today, 27 June 2024, between 12:51 and 14:03 UTC customers attempting to send crypto or request a fiat withdrawal would have seen an error "something went wrong" - with the send failing.

We have since resolved the issue, please attempt the send again.

Apologies for any issues this may have caused.
Posted Jun 27, 2024 - 14:20 UTC