No further updates since our last post, please ensure you're using the latest version of our app.
Posted Sep 23, 2024 - 15:35 UTC
Monitoring
A fix has been successfully implemented, and we are monitoring the results closely. Please ensure that you update the app to the latest version.
Posted Sep 18, 2024 - 18:48 UTC
Identified
Customers accessing certain products for the first time on Android version 8.66.2 may encounter an error that does not allow them to proceed further. iOS app and Web remain unaffected.
Our team is currently working on this as a priority.
Posted Sep 18, 2024 - 15:51 UTC
Monitoring
A fix has been implemented as a temporary work around, new USDC and USDT wallets are now available again for creation on Android.
Posted Sep 18, 2024 - 15:27 UTC
Identified
Customers on Android version 8.66.2 or below will see an error when trying to create a new USDC or USDT wallet. Wallets can be created on Web, iOS is unaffected by this issue.