Delayed Bitcoin (BTC) and Litecoin (LTC) send transactions
Incident Report for Luno
Resolved
All delayed sends are processing normally and we are seeing a decrease in delayed sends. All services are working normally
Posted Sep 14, 2021 - 10:08 UTC
Monitoring
We are starting to see BTC and LTC sends being processed for the delayed sends. We will continue to monitor and update as the engineering team continue to work on the issue.
Posted Sep 14, 2021 - 09:18 UTC
Identified
We have identified the issue and we are still working on clearing the backlog. BTC and LTC Receives are still unaffected.
Posted Sep 14, 2021 - 08:27 UTC
Update
BTC and LTC sends to wallet addresses made since 00:00 UTC are taking longer than expected to clear, we're working hard to clear the backlog as soon as possible. Thanks for your patience.
Posted Sep 14, 2021 - 06:52 UTC
Investigating
We have identified an issue causing a delay for all Bitcoin (BTC) and Litecoin (LTC) send transactions. Our team is investigating further. We're hoping to see this resolved soon and are working on this as a priority. BTC receive transactions are unaffected and are performing as normal.
Posted Sep 14, 2021 - 00:25 UTC
This incident affected: Crypto sends and receives (BTC, LTC).