Ticket creation and Live Chat may be unavailable or slow
Incident Report for Luno
Resolved
We aren't seeing any further delays, thanks for your patience.
Posted Dec 08, 2021 - 07:19 UTC
Monitoring
We're seeing some good results with tickets and Live Chats starting to come through, monitoring closely.
Posted Dec 07, 2021 - 17:53 UTC
Update
Ticket creation and live chat remains slow or unavailable for some customers, we're waiting for further feedback around progress being made.
Posted Dec 07, 2021 - 17:14 UTC
Identified
We've identified an issue with our partner we use to handle ticket creation and Live Chats via our Help Centre, submitting a ticket or Live Chat request may be unavailable or slow for some customers.
Posted Dec 07, 2021 - 16:40 UTC