Slow crypto sends
Incident Report for Luno
Resolved
All sends have returned to normal, thanks again for your patience.
Posted Jul 27, 2021 - 14:00 UTC
Monitoring
A fix has been implemented, the backlog is clearing out quickly.
Apologies for the issues.
Posted Jul 27, 2021 - 13:40 UTC
Update
Customers may see an error when attempting to send crypto, a fix is being pushed out.
Posted Jul 27, 2021 - 13:33 UTC
Identified
We've identified a small backlog of crypto sends due to an error, a fix is already under way.
This affects all crypto sends on the Luno platform - updates to follow.
Posted Jul 27, 2021 - 13:30 UTC