Delayed API user stream balance updates in Indonesia
Incident Report for Luno
Resolved
This has been resolved and the exchange API is functioning as normal
Posted Nov 01, 2022 - 11:09 UTC
Investigating
We are currently investigating an issue with our exchange API user stream which is currently degraded and delayed.

Our engineers are working on this with priority and we will provide updates shortly.
Posted Nov 01, 2022 - 05:26 UTC