Delayed Staking In Malaysia

Incident Report for Luno

Resolved

This incident is fully resolved.
Posted Sep 01, 2025 - 08:52 UTC

Monitoring

This issue has now been resolved. Please note that staking DOT has a two day warm up period, the two day period may only start from today due to the resolved incident.
Posted Aug 28, 2025 - 14:46 UTC

Identified

We are currently experiencing an issue causing delays for staking for our Malaysian customers. Staking on the following coins: SOL, ADA, DOT, NEAR are delayed at this time due to this issue. We are working on promptly resolving this and will provide an update as soon as this issue is resolved.
Posted Aug 28, 2025 - 11:45 UTC