Delayed Balance updates for API Websocket users
Incident Report for
Luno
Resolved
Update:
We are no longer seeing any delays with Balance updates for any customers who use the API Websocket.
We appreciate your patience and understanding in this matter.
Posted
Sep
11
,
2025
-
15:23
UTC
Identified
We have identified an issue for Customers using the API WebSocket, who will see delayed balance updates when transacting on Luno's Platform.
Our team is working on this as a priority.
Updates to follow
Posted
Sep
11
,
2025
-
15:05
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed Balance updates for API Websocket users
via . You'll receive .