Upcoming ETH Merge
Incident Report for Luno
Resolved
The backlog of receives has now cleared, all send and receive transactions for ETH, USDC, UNI and LINK are performing as normal.
Thanks for your patience during this exciting time!
Posted Sep 15, 2022 - 10:40 UTC
Monitoring
Sends via the API are now enabled, concluding our re-enabling of send and receive transactions for the affecting cryptocurrencies.

We still have a small backlog to process for some receive transactions, we expect this to complete within the next 2-6 hours, we're continuing to monitor closely.
Posted Sep 15, 2022 - 08:55 UTC
Update
Sends have been re-enabled, we're working through a small backlog of ETH, USDC, UNI and LINK send transactions. Send transactions made via the API are not yet enabled, customers will need to send via the app or luno.com.
Posted Sep 15, 2022 - 08:36 UTC
Update
The ETH Merge has been a success, with blocks being validated on Proof of Stake. We're still processing a small backlog of receive transactions - our next update will be once we re-enable sends.
Posted Sep 15, 2022 - 07:49 UTC
Update
Receive transactions have been re-enabled for ETH, USDC, UNI & LINK - we're starting to see some receives reflect in our customers wallet - we're monitoring further before proceeding to re-enable sends.
Posted Sep 15, 2022 - 07:22 UTC
Update
Our team are working on re-enabling receive transactions first, we'll post an update once this has been completed.
Posted Sep 15, 2022 - 07:05 UTC
Update
The Merge is underway as of 06:43 UTC. We’re monitoring closely, we’ll update you once we’ve re-enabled sends and receives.
Posted Sep 15, 2022 - 06:43 UTC
Update
In line with our schedule we’ve disabled ETH, USDC, UNI and LINK sends and receives as a precaution leading up to The Merge. We expect The Merge to take place in about 14 hours from this update.

Trading ETH pairs remains available on Luno.

We’ll update everyone once The Merge has been completed on further steps, re-enabling sends once we deem it safe to do so. Thanks for your patience during this time!
Posted Sep 14, 2022 - 15:30 UTC
Identified
The Ethereum network will be undergoing a network upgrade of its consensus layer called The Merge.

The Merge is estimated to take place around 15 September 2022 depending on network activity, and you won't be able to send or receive ETH, USDC, UNI, or LINK during this time.

For safety reasons, we will be suspending sends and receives of Ethereum and ERC-20 tokens from 14:00 UTC on 14 September 2022 until a few hours after the Merge is complete.

Read more here https://www.luno.com/help/articles/387823635842912

You don’t need to do anything in preparation, your ETH, USDC, UNI and LINK will be safe during this period.
Posted Sep 07, 2022 - 14:18 UTC