Bundle buy and sell will be unavailable for maintenance on 20 September 2023
Incident Report for Luno
Resolved
We're very grateful for your patience. maintenance has concluded. Buys and sells via Bundles are available again.
Posted Sep 20, 2023 - 20:28 UTC
Update
Maintenance is taking longer than expected, which also means that buys and sells via Bundles remain unavailable. Our team are working hard to complete the scheduled work as quickly as possible.

We'll update this status page the minute Bundles are available again.
Posted Sep 20, 2023 - 13:47 UTC
Monitoring
Buys and sells via Bundles and Luno Large Cap will be unavailable for scheduled maintenance tomorrow, 20 September 2023.

When maintenance begins we’ll update this status page as well as display a maintenance notice in the Android & iOS apps as well as web.

Maintenance is expected to be complete within 3 hours but may last a little longer. Thanks for your patience.
Posted Sep 19, 2023 - 10:55 UTC