Delayed ADA withdrawals
Incident Report for
Luno
Resolved
All delayed ADA transactions have been successfully processed and everything is now back to normal.
Thank you for your patience.
Posted
Nov
19
,
2024
-
14:46
UTC
Monitoring
We are now seeing ADA transactions being processed for previously delayed sends. Transactions are being successfully completed.
We will continue to monitor the situation closely.
Posted
Nov
19
,
2024
-
14:06
UTC
Update
We are continuing to work on a fix for the delayed ADA sends issue. Our team is prioritizing this matter.
We appreciate your patience and will provide further updates as the situation progresses.
Posted
Nov
19
,
2024
-
07:15
UTC
Identified
We have identified an issue causing a delay in ADA sends.
Our team is actively working to resolve this as a priority, and we hope to have it addressed soon.
Posted
Nov
18
,
2024
-
23:57
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed ADA withdrawals
via . You'll receive .