Android app crash when verifying accounts
Incident Report for Luno
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 12:21 UTC
Update
No further crashes are being reported, thanks for everyones patience.
Posted Mar 15, 2021 - 10:56 UTC
Monitoring
Changes made have been rolled back, we're monitoring the results but they look good so far.
Our Android team are busy rolling out a new version as a more permanent fix.
Posted Mar 15, 2021 - 10:10 UTC
Update
We're working on rolling back the changes before proceeding with a more permanent fix as a quicker solution to this. As an initial review this would affect customers in Australia, UK and Indonesia wanting to verify their accounts to level 2 and above.

Using luno.com via the web remains as a workaround.
Posted Mar 15, 2021 - 09:37 UTC
Identified
Some customers using the Android app may experience a crash when verifying their account past level 1, we're aware of the issue and have already identified the cause. A fix will be rolled out shortly, however if customers do want to verify to level 2 and above we recommend using luno.com on web.

Updates to follow.
Posted Mar 15, 2021 - 09:24 UTC