Interruption for instant buy and sell
Incident Report for Luno
Resolved
Incident that caused some customers to not be able to make use of the instant buy or sell feature for multiple currency pairs has been resolved.

No further issues have been detected.
Posted Aug 11, 2022 - 15:18 UTC
Monitoring
We are aware of a recent incident that caused some customers to not be able to make use of the instant buy or sell feature for multiple currency pairs.

A fix has been implemented for this and we are continuing to monitor for any further issues.
Posted Aug 11, 2022 - 12:31 UTC