Delayed crypto sends Malaysia
Incident Report for Luno
Resolved
The issue causing delayed crypto sends in Malaysia has been resolved.

We apologize for any inconvenience caused and we appreciate your patience in this regard.
Posted Nov 03, 2022 - 07:15 UTC
Monitoring
A fix has been implemented for delayed crypto sends in Malaysia.
Crypto sends may be slightly slower than normal but functionality has been largely restored.

We are continuing to work on this and will provide more updates as soon as we can.
Posted Nov 02, 2022 - 15:39 UTC
Identified
We have identified the issue causing crypto sends for Malaysian customers to be stuck.

A fix will be implemented for this in the next 3 hours.

In the meantime, customers are able to cancel any pending sends.

We apologize for any inconvenience caused and we appreciate your patience in this regard.
Posted Nov 02, 2022 - 10:34 UTC
Investigating
We are currently investigating an issue causing delayed crypto sends for all coins.

We are working on this as a priority.
Posted Nov 01, 2022 - 14:54 UTC