Degraded performance
Incident Report for Luno
Resolved
There has been no further impact since our last update.
Posted Jul 09, 2024 - 08:11 UTC
Update
While we aren't seeing any further impact we still need to address the cause. This is a top priority for us, sincerely sorry for any issues this may have caused.
Posted Jul 08, 2024 - 22:35 UTC
Monitoring
Between 21:53 and 22:08 UTC on 9 July 2024 customers may have experience degraded performance across all Luno servers or seen an error. While this has been resolved we're investigating the cause.

Apologies for the inconvenience.
Posted Jul 08, 2024 - 22:18 UTC