Crypto send and receive transactions maintenance on 6 August 2022
Incident Report for Luno
Resolved
The scheduled maintenance has been completed.
Posted Aug 06, 2022 - 17:18 UTC
Update
Maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2022 - 15:10 UTC
Identified
We'll be undergoing maintenance between 15:00 and 18:00 UTC on 6 August 2022 which may affect send and receive transactions the below cryptocurrencies:

BTC
BCH
XRP
LTC
USDC
LINK
UNI

During the maintenance window sending and receive may be slower than usual. We don't expect this to take longer than 3 hours and will provide updates throughout the maintenance window. Thanks for your patience during this time.
Posted Aug 04, 2022 - 19:06 UTC