Delayed Balance updates when using the userstream API

Incident Report for Luno

Resolved

Update:

We are no longer seeing delayed balance updates for customers who utilize the UserStream API.

We appreciate your understanding in this matter.
Posted Dec 15, 2025 - 14:49 UTC

Identified

We have identified an issue affecting customers who use the userstream API.

Customers may experience delays with their balance updates when using the userstream API.

We are working on this as a priority.

Updates to follow.
Posted Dec 15, 2025 - 14:30 UTC