Deposits via Afritickets on iOS in Nigeria
Incident Report for Luno
Resolved
We aren't seeing any further errors since 12:04 UTC. Deposits are being processed as normal.

Thanks again for your patience.
Posted Feb 07, 2024 - 14:32 UTC
Monitoring
A fix has been rolled out and confirmed to be working - we'll monitor results for a bit.
Posted Feb 07, 2024 - 13:51 UTC
Identified
The cause has been identified and impact only reaches Android, not iOS as we initially communicated.
Our team is working to revert the change that's caused this.

Thanks for your patience.
Posted Feb 07, 2024 - 12:04 UTC
Update
We're continuing to investigate the cause, please make use of the Web interface in the mean time.
Posted Feb 07, 2024 - 11:56 UTC
Investigating
We're investigating an issue affecting deposits via Afritickets on Android and iOS, please make use of luno.com as a temporary work around.

Our team are working on a resolution as a priority. Updates to follow.
Posted Feb 07, 2024 - 09:56 UTC