Luno Guide is unavailable
Incident Report for Luno
Resolved
We aren't seeing any further impact since our last update, thanks again for your patience.
Posted Jul 23, 2024 - 14:57 UTC
Monitoring
A fix has been implemented, we're monitoring the results.
Posted Jul 23, 2024 - 14:24 UTC
Identified
Customers on Web may see intermittant issues on guide.luno.com while customers accessing the Help section on Android and iOS will see a blank screen.

Some customers may not be able to contact us until this is resolved, any existing support requests have been received and will be handled.

We're working on this as a priority.
Posted Jul 23, 2024 - 13:09 UTC