Exchange order status delays
Incident Report for Luno
Resolved
We can confirm that the issue is fully fixed, all orders that were affected and new orders will be processed normally.
Posted Sep 16, 2022 - 23:37 UTC
Monitoring
We have applied a fix and can confirm the order cancellation and statuses are no longer delayed. There might be a few intermittent errors while we continue to monitor the fix. We will provide another update once we have fully resolved the issue.
Posted Sep 16, 2022 - 23:02 UTC
Update
We are still working on fixing this issue. Rest assured, funds associated with the affected exchange orders are safe and balances will be unaffected once the fix is in place.
Posted Sep 16, 2022 - 21:39 UTC
Identified
We have managed to identify the cause of the issue and are working on implementing a fix.
Posted Sep 16, 2022 - 21:16 UTC
Investigating
We are investigating an issue that is causing a delay in updating the order status for exchange orders. Affected customers will get errors while attempting to cancel orders. We are looking into this as a priority and we will update as soon as we have identified the cause.
Posted Sep 16, 2022 - 21:00 UTC