Exchange API Degraded Performance
Incident Report for Luno
Resolved
This incident has been fully resolved.

We apologise for any inconvenience this may have caused and appreciate your patience.
Posted Aug 03, 2024 - 21:40 UTC
Monitoring
A fix has been implemented, and we are now monitoring the results to ensure full functionality is restored.
Posted Aug 03, 2024 - 21:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2024 - 21:15 UTC
Investigating
We are currently experiencing an issue that is affecting traders using the API.

Our engineering team is working to restore full functionality. We will provide updates as soon as we have more information.
Posted Aug 03, 2024 - 21:09 UTC