Scheduled maintenance on 23 July 2024
Incident Report for Luno
Resolved
Maintenance has been completed.

Thanks again for your patience.
Posted Jul 23, 2024 - 13:13 UTC
Update
Update: Our scheduled maintenance is taking longer than expected there for we have extended our maintenance period until 13:00 UTC.

We appreciate your patience and understanding.
Posted Jul 23, 2024 - 11:17 UTC
Identified
We are committed to providing you with the best possible service and, as part of our ongoing efforts to maintain and enhance our infrastructure, we will be performing scheduled maintenance on our database systems.

Schedule
Date: 23 July 2024
Time: 08:00 to 11:00 UTC

Impact on Service
During this maintenance window, you may experience intermittent access to our services. While we strive to minimise any disruption, there could be short periods where our services are temporarily unavailable. We apologise for any inconvenience this may cause and appreciate your understanding as we work to improve our platform.

Why This Maintenance is Necessary
Regular maintenance is crucial for ensuring the reliability, security, and performance of our database systems. This maintenance will allow us to implement necessary updates and improvements, ensuring that we continue to meet your expectations.

We thank you for your patience and understanding as we work to improve our services. Your satisfaction is our top priority, and we are dedicated to providing you with a seamless and reliable experience.
Posted Jul 19, 2024 - 10:32 UTC