Delayed WebSocket responses
Incident Report for Luno
Resolved
This issue has been resolved and there are no further delays on the user stream web socket.

We appreciate your patience and understanding in this matter.
Posted Oct 01, 2024 - 07:38 UTC
Monitoring
The deployed fix should decrease delays when receiving user stream websocket updates.

We are monitoring the results.
Posted Sep 30, 2024 - 08:32 UTC
Update
Update:

We have implemented a fix that should decrease delays when receiving user stream websocket updates.

We will continue to monitor.
Posted Sep 30, 2024 - 08:27 UTC
Identified
We have identified an error and are reviewing reports of slower-than-normal user stream WebSockets updates.

Customers who use our exchange may receive delayed trade updates.

Updates to follow.
Posted Sep 29, 2024 - 08:29 UTC