Degraded performance
Incident Report for Luno
Resolved
Performance has been stable on all platforms since 15:17 UTC 19 May 2021.
Posted May 20, 2021 - 11:01 UTC
Monitoring
Performance has been stable since 15:17 UTC today, we'll continue to monitor throughout the night and update everyone the second that should change. Thanks again to all of our customers for their patience with us today, we thrive for a fast and stable platform which we haven't lived up to today.
Posted May 19, 2021 - 16:57 UTC
Update
Some customers may see some intermittent performance while we see larger market movements, we've implemented a lot of changes to help deal with the larger load but performance isn't where we'd like it.

Thanks again for bearing with us!
Posted May 19, 2021 - 15:20 UTC
Update
Traffic seems to be increasing again, we're monitor error rates closely.
Posted May 19, 2021 - 15:02 UTC
Update
Performance has been stable for the last 20 minutes, we're continuing to make tweaks where possible to provide the best possible experience to all of our customers. Thanks for bearing with us!
Posted May 19, 2021 - 14:34 UTC
Update
There are better response times via the API, most pages on web and the app seems largely responsive at the movement however some customers may see intermittent performance issues. We're continuing to work on this as a priority.

The next update will be posted in 30 minutes.
Posted May 19, 2021 - 14:10 UTC
Update
Responsiveness across Luno is getting a little better, placing and executing of trade orders is still taking place. Some pages that are being refreshed or requests may take between 2-5 seconds. We're working hard to bring these down as quickly as possible.
Posted May 19, 2021 - 13:49 UTC
Update
Error rates seem to be coming down slowly, we're continuing to investigate some degraded performance across the platform.
Posted May 19, 2021 - 13:37 UTC
Update
Web seems to be stabilising, customers on Android and iOS apps may see a network connection error. Please refresh and try again.
Posted May 19, 2021 - 13:22 UTC
Identified
Additional resources are being added to Exchange to help the experience there. While we are seeing some errors, orders are being executed, albeit slower than usual.
Posted May 19, 2021 - 13:16 UTC
Update
We're seeing a large amount of traffic being driven by sharp price drops and large market movements. We're doing our best to stabilise services across the board.

Updates to follow.
Posted May 19, 2021 - 13:13 UTC
Investigating
We're urgently investigating degraded performance across the web, Android and iOS app. Customers may experience slower than usual response times. We're attending to this as a priority.
Posted May 19, 2021 - 13:03 UTC
This incident affected: Supported platforms (Web, Android app, iOS app, API).