Planned maintenance
Incident Report for Luno
Resolved
We can confirm that all the planned maintenance has been carried out and we are seeing optimal performance. Thank you for your patience.
Posted Jun 01, 2023 - 13:45 UTC
Identified
We will be conducting planned maintenance on our databases during specific time intervals over the next 2 days.
Customers might experience some degraded performance overall and we anticipate there will be increased latency for trades made on the Luno exchange during these intervals.

Wednesday, 31 May 2023 UTC
06:00 - 06:30
13:00 - 13:30

Thursday, 01 June 2023 UTC
06:00 - 06:30
13:00 - 13:30

We apologize for the inconvenience caused and will provide timely updates as the maintenance is conducted.
Posted May 30, 2023 - 14:43 UTC