Intermittent errors on Luno

Incident Report for Luno

Resolved

Update:

This issue has been resolved
Posted May 30, 2026 - 12:30 UTC

Monitoring

Update:

We deployed a fix, we are no longer seeing errors with cryptocurrency sends.

We appreciate your understanding in this matter.
Posted May 30, 2026 - 12:30 UTC

Update

Update:

Customers may experience intermittent errors when using Luno's API or attempting to send cryptocurrency.

Our Team is working on this as a priority.

Updates to follow
Posted May 30, 2026 - 12:12 UTC

Identified

We have identified an issue affecting our API websocket, which may affect customers.

Customers who use the Luno API may experience intermittent connection timeouts.

Our Team is working on this as a priority.

Updates to follow
Posted May 30, 2026 - 11:41 UTC