Planned maintenance on FPX instant deposit system in Malaysia
Incident Report for Luno
Resolved
Deposits via FPX has since resumed on 17th Oct 2:30am. Thank you
Posted Oct 18, 2021 - 01:59 UTC
Identified
Please be advised that our banking partner will be doing planned maintenance on the FPX instant deposit system over the next few days.

You may not be able to make FPX instant deposits during this maintenance downtime. Appreciate if you could plan and make deposits before/after the following times:

Monday, 11 October 2021 12.00 a.m. to 6.00 a.m. (Service resumed on 6.00 a.m.)
Tuesday, 12 October 2021 12.00 a.m. to 6.00 a.m. (Service resumed on 6.00 a.m.)
Wednesday, 13 October 2021 12.00 a.m. to 6.00 a.m. (Service resumed on 6.00 a.m.)
Friday, 15 October 2021 12.00 a.m. to 6.00 a.m. (Service resumed on 2.30 a.m.)
Saturday, 16 October 2021 12.00 a.m. to 9.00 a.m. (Service resumed on 2.30 a.m.)
Sunday, 17 October 2021 12.00 a.m. to 6.00 a.m. (Service resumed on 2.30 a.m.)

Our banking partner will try expedite the maintenance to reduce downtime as much as possible. We are very sorry for the inconvenience.

We’ll post an update once the maintenance has been completed.

Thanks for your understanding.
Posted Oct 08, 2021 - 11:39 UTC