Delayed Instant Deposits in Malaysia
Incident Report for
Luno
Resolved
We are no longer seeing any delays in instant deposits in Malaysia.
We appreciate your patience and understanding in this matter.
Posted
Dec
15
,
2025
-
13:16
UTC
Identified
We have identified an issue causing delayed instant deposits in Malaysia.
Customers who attempt to use FPX instant deposit will experience deposit delays.
Our team is working to resolve this ASAP
Updates to follow.
Posted
Dec
13
,
2025
-
11:18
UTC
×
Subscribe to Incident
Subscribe to updates for
Delayed Instant Deposits in Malaysia
via . You'll receive .