iOS customers seeing an incorrect upgrade message in UK
Incident Report for Luno
Resolved
This issue has been resolved since 12:08 UTC+2 on the 20th of September. Customers should no longer be asked to update their mobile Luno apps.

We apologise for any inconvenience caused.
Posted Sep 21, 2023 - 08:38 UTC
Monitoring
Customers in the UK may see an upgrade message in their app on versions 8.43.0 and below.
Our team have since fixed the problem and we're continuing to monitor for any further errors. Customers may need to force close and re-open the app if the error persists.

Apologies for the issues!
Posted Sep 20, 2023 - 10:29 UTC