Social Sign-ins on web temporarily unavailable
Incident Report for
Luno
Resolved
The issue has been fixed, as we are seeing no more errors.
Social sign-in is working as normal.
We apologise for any inconvenience caused.
Posted
Jun
02
,
2025
-
15:28
UTC
Identified
We have identified an issue affecting customers who sign in using social sign-ins via web browser.
This issue is affecting Apple sign-ins and Google Sign-ins.
Customers may get an error when attempting to sign in using social sign-ins.
Social sign-ins via the Luno app remain unaffected.
Our team is working on this as a priority.
We appreciate your understanding in this matter.
Posted
Jun
02
,
2025
-
15:11
UTC
×
Subscribe to Incident
Subscribe to updates for
Social Sign-ins on web temporarily unavailable
via . You'll receive .