Checkout Cards GBP payment method unavailable
Incident Report for Luno
Resolved
The issue has been resolved and all deposits made using the Checkout card method are successful.
Posted Sep 18, 2022 - 12:41 UTC
Monitoring
We are starting to notice deposits created using Checkout cards being processed. We will continue to monitor and we will confirm as soon as we start seeing a consistent and optimal performance with the deposits.
Posted Sep 18, 2022 - 09:44 UTC
Investigating
We are investigating an issue with fiat deposits with payment type Checkout Cards GBP being unavailable for our customers in the UK. We will provide updates as soon as we have identified the cause.
Posted Sep 18, 2022 - 09:34 UTC