Customer unable to create additional wallets on web
Incident Report for Luno
Resolved
This has been fully resolved, thanks for your patience.
Posted Sep 16, 2020 - 06:44 UTC
Update
We have resolved the underlying issue. A fix will be implemented to make sure this does not happen again. We will keep monitoring for any errors.
Posted Sep 15, 2020 - 12:19 UTC
Update
We've reverted the changes and are no longer seeing errors when creating additional wallets, we're continuing to work on the root cause of the issue.
Posted Sep 15, 2020 - 10:07 UTC
Identified
We've identified an issue where some customers to create additional wallets on their account, we're in the process of correcting this.
If you already have a wallet on your account, transactions are not affected - you may see an error when creating a wallet for a currency that you do not already have.
Posted Sep 15, 2020 - 09:58 UTC