Exchange and Instant Buy & Sell is unavailable

Incident Report for Luno

Resolved

We can confirm everything is working as expected and there is no further impact.
Posted Nov 29, 2023 - 14:35 UTC

Monitoring

We have implemented a fix and all services have resumed as normal, we will continue to monitor to ensure there is no further impact.
Posted Nov 29, 2023 - 11:04 UTC

Investigating

We are currently investigating an issue causing some customers to be unable able to access the Exchange on Web, Android or iOS apps as well as our API.

We're pushing out a fix for this now, and should see this resolved soon.
Posted Nov 29, 2023 - 10:44 UTC