Instant Buy/Sell unavailable for DOGE, FTM, NEAR and SAND
Incident Report for Luno
Resolved
No further issues since our last update, thanks for your patience.
Posted Sep 23, 2024 - 07:17 UTC
Monitoring
Instant Buy/Sell is available again for DOGE, FTM, NEAR and SAND - we'll monitor closely for any additional errors.
Posted Sep 22, 2024 - 11:45 UTC
Identified
Customers will receive an error when trying to go through the Instant Buy/Sell flow, "Instant Buy/Sell is unavailable." for DOGE, FTM, NEAR and SAND. We're aware of the issue and should have a fix implemented shortly.

The Exchange remains available.
Posted Sep 22, 2024 - 10:22 UTC