Limited Explore functionality in Malaysia
Incident Report for Luno
Resolved
The issue affecting Explore functionality of the app and website has been resolved.
Posted Oct 29, 2022 - 11:10 UTC
Monitoring
A fix has been implemented for the issue affecting the functionality in the Explore section of the app and website.

We will continue to monitor this to make sure there are no further issues.
Posted Oct 28, 2022 - 15:49 UTC
Investigating
We are currently investigating an issue that is causing limited functionality in the Explore section of the App and Website.

We are looking into this as a matter of priority.
Posted Oct 28, 2022 - 11:01 UTC