DOGE instant buy and sell temporarily unavailable
Incident Report for Luno
Resolved
DOGE on instant buy and sell is operating as normal.

We apologise for any inconvenience and appreciate your patience.
Posted Nov 12, 2024 - 15:27 UTC
Monitoring
A fix has been implemented and DOGE is now available on instant buy and sell. We're monitoring closely for any further issues.
Posted Nov 12, 2024 - 09:01 UTC
Identified
We have identified an issue where DOGE is unavailable for purchase through instant buy and sell. Our team is actively working to resolve this as soon as possible.
Posted Nov 12, 2024 - 07:15 UTC