Afritickets withdrawals temporarily unavailable in Nigeria
Incident Report for Luno
Resolved
No further impact since 11:00 UTC, all withdrawals are being processed as normal.
Posted Feb 01, 2024 - 12:34 UTC
Monitoring
Africkets confirm this has been resolved, we're monitoring closely.
Customers may not have been able to process withdrawals via Afritickets between around 10:00 and 11:00 UTC.
Posted Feb 01, 2024 - 11:25 UTC
Identified
Afritickets have identified an issue on their system that affects withdrawals. We're already seeing less errors, however customers requesting withdrawals may see an error.

Please do try again if this is the case, we're working with Afritickets to see this resolved.
Posted Feb 01, 2024 - 10:40 UTC