Slow Crypto Sends
Incident Report for Luno
Resolved
All send and receives have returned to normal.
Posted Jul 28, 2021 - 13:25 UTC
Update
All transactions stuck in a processing state have cleared, we're monitoring new transactions closely.
Posted Jul 28, 2021 - 12:59 UTC
Monitoring
We are monitoring an issue that may have affected crypto sends and receive for the following cryptocurrency.

XRP
LTC

Some sends remain in a processing state, we're working hard to process this backlog as soon as possible.
Posted Jul 28, 2021 - 12:41 UTC
This incident affected: Crypto sends and receives (XRP, LTC).