Crypto Planned Maintenance
Incident Report for Luno
Resolved
Scheduled maintenance has been completed and crypto sends and receives are back to normal.
Posted Dec 18, 2021 - 18:37 UTC
Identified
One of our third-party providers will be performing maintenance on Saturday 18th December 2021 which will impact all crypto sends and receives during this time.

Start: 18th December 2021 @ 17:00 am UTC
End: 18th December 2021 @ 20:00 am UTC

We will update as soon as the maintenance is completed.

Thank you for your understanding.
Posted Dec 18, 2021 - 03:45 UTC