Delayed SOL Sends and Receives
Incident Report for Luno
Resolved
This issue has been resolved and Solana sends and receives are working as expected.
Posted Feb 06, 2024 - 15:57 UTC
Investigating
Due to an issue with the Solana mainnet network we are experiencing delayed SOL sends and receives.

We hope to see this resolved soon and will provide further updates as they become available.
Posted Feb 06, 2024 - 11:08 UTC