Bank deposits and withdrawals disabled in Nigeria
Incident Report for Luno
Resolved
Unfortunately, progress remains slow. We’re continuing to work extremely hard behind the scenes to completely resolve this.

Further updates will be provided via our Help Centre and Blog going forward. These are available via the links below:

https://www.luno.com/help/en/articles/11000101699
https://www.luno.com/blog/en/post/lunos-statement-on-the-central-bank-of-nigeria-circular
Posted Jul 05, 2021 - 07:00 UTC
Update
While we continue to have conversations with various parties in Nigeria, progress remains slow. As per our last update, customers in Nigeria are still able to store, trade and send cryptocurrency.

Unfortunately bank deposits and withdrawals remain unavailable.

We’ve put together some resources which are being updated as new information is made available. These are available via the links below:

https://www.luno.com/help/en/articles/11000101699
https://www.luno.com/blog/en/post/lunos-statement-on-the-central-bank-of-nigeria-circular
https://www.luno.com/blog/en/post/why-the-bitcoin-price-is-behaving-strangely-in-nigeria
Posted Mar 19, 2021 - 13:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2021 - 16:07 UTC
Update
In light of the recent circular from the Central Bank of Nigeria (CBN) advising financial institutions to close bank accounts held by cryptocurrency service providers, Luno has been forced to disable all Naira withdrawals and deposits.

We’re very sorry that we weren’t able to inform you of this in advance, but we did not receive the prior warning that we needed from our payment partners. If you’ve already requested a withdrawal, we unfortunately cannot guarantee that it will be processed. If it is not processed, it will be returned to your wallet.

Please be assured that your funds are completely safe and we are working hard to resolve this issue as quickly as possible. This is an ongoing situation, so please check the status page for updates. We’ll keep you informed of all incoming developments as soon as we receive further information.

There are two options you can take at this point:

1) Store and trade your cryptocurrency with Luno until the situation is resolved. You can continue to use all your account features as normal, with the exception of depositing and withdrawing Naira. If you’re concerned about the volatility of your cryptocurrency, you can move your cryptocurrency into USDC.
2) Send your cryptocurrency to a different wallet address. You can still send your cryptocurrency to wallets on other platforms. However, we would strongly recommend that you do not send your cryptocurrency to strangers offering to withdraw your cryptocurrency for you, as they may be trying to scam you.

Luno has always worked closely with regulators in Africa and all regions in which we operate, and will continue working with the CBN and others to find a solution. Nigeria’s regulators have taken a pragmatic and forward-looking approach to cryptocurrency in the past and we’re confident that this issue can be resolved quickly, so that Nigeria can continue to play a central role in the growth of cryptocurrency.
Posted Feb 11, 2021 - 15:46 UTC
Update
The situation with the Central Bank of Nigeria is ongoing and we are monitoring developments. We know that this will be very concerning for many of you, but rest assured that your funds are safe and Naira withdrawals are being processed.

We will update you as soon as we get news.
Posted Feb 06, 2021 - 09:13 UTC
Update
We understand that this is an uncertain time for our customers in Nigeria, rest assured we're doing everything in our power to ensure a positive outcome for everyone.

Most deposit methods remain unavailable for now, withdrawals are still being processed however may be delayed. Should that change we will update you the minute further information becomes available to us.
Posted Feb 05, 2021 - 22:35 UTC
Update
Deposits via Paystack are unavailable.
Posted Feb 05, 2021 - 19:55 UTC
Update
Unfortunately, due to the recent directive by the Nigerian Central Bank, Flutterwave deposits are also unavailable until further notice.
We'd like to take the time to thank our customer for the patience during this time.
Posted Feb 05, 2021 - 18:15 UTC
Identified
We've identified an issue with deposits via PayU in Nigeria, other deposit methods are functioning as normal for now however, due to news around regulations in the market, may not work.

All customer funds are safe.

Withdrawals are functioning however may take longer than usual to be processed.

This is a developing incident, updates to follow.
Posted Feb 05, 2021 - 16:38 UTC