Mobile Help Centre is down
Incident Report for Luno
Resolved
The Help Centre is stable, thanks for your patience.
Posted Jul 20, 2021 - 12:14 UTC
Monitoring
A fix has been implemented, the help centre on the app is available again - a permanent resolution is being worked on, we don't expect any further downtime.
Posted Jul 20, 2021 - 11:37 UTC
Identified
We've identified the issue and are working on resolving this. Customers may currently experience issues accessing help centre articles as well as submitting tickets via the app - please make use of the web in the mean time.
Posted Jul 20, 2021 - 11:34 UTC
Investigating
Our Help centre in the app is currently down, our team are investigating.
Posted Jul 20, 2021 - 11:32 UTC