Error reflecting trades in Indonesia

Incident Report for Luno

Resolved

We can confirm that trades are being reflected on the exchange display as normal.

Thank you for your patience in this regard.
Posted Mar 13, 2023 - 16:10 UTC

Monitoring

We have implemented a fix for this, trades are reflecting as they should on the exchange display.

We are monitoring for any further issues.
Posted Mar 13, 2023 - 16:06 UTC

Investigating

We are currently investigating an issue which is causing trades on the Exchange for Indonesian customers to not be reflected. These trades are going through but failing to load in the exchange display.

We are working on a fix as a matter of priority.
Posted Mar 13, 2023 - 15:43 UTC