Maintenance is complete, all systems remained stable without any downtime.
Posted Nov 15, 2023 - 14:25 UTC
Update
We're wrapping up the last of our maintenance, our systems have remained stable.
Posted Nov 15, 2023 - 13:07 UTC
Update
Maintenance is taking longer than expected, we should have everything wrapped up by 13:00 UTC. There has been no impact thus far.
Posted Nov 15, 2023 - 12:09 UTC
Monitoring
Luno will be undergoing scheduled maintenance at 11:00 UTC on Wednesday, 15 November 2023. This is necessary to ensure platform stability.
We don’t expect the maintenance window to last longer than 1 hour. If you see any errors during this time please refresh and try again, we don’t expect any prolonged downtime, if any.
Customers using Luno on Web, Android & iOS as well as our API may see errors for a brief period.
This notice will be updated once the maintenance has been completed.