Crypto send and receives transactions may be delayed
Incident Report for Luno
Resolved
We would like to inform you that the scheduled maintenance that was supposed to take place on 21 July 2024 between 08:00 and 09:00 UTC, has been canceled.

The system will remain fully operational, and all functionalities will be available as usual.

We appreciate your understanding.
Posted Jul 18, 2024 - 13:44 UTC
Identified
We are committed to providing you with the best possible service and, as part of our ongoing efforts to maintain and enhance our infrastructure, we will perform scheduled maintenance.

Crypto send and receive transactions will not be processed during this maintenance period.

During this time, we ask that you do not attempt to send or receive the following cryptocurrencies:

ADA - Cardano
ALGO - Algorand
ATOM - Cosmos
AVAX - Avalanche
DOT - Polkadot
MATIC - Polygon
SOL - Solana
TRX - Tron
XLM - Stellar

Maintenance will take place on 21 July 2024 between 08:00 and 09:00 UTC

Updates will be provided on our status page, thanks for your patience.
Posted Jul 18, 2024 - 12:58 UTC