Incorrect Foreign Exchange Notice for iOS users in Malaysia
Incident Report for Luno
Resolved
A fix has been implemented for this issue and customers will no longer be prompted to declare DRB (Domestic Ringgit Borrowing) on normal actions such as withdrawals, buying & selling cryptocurrency. Thank you for your patience while we addresed the issue
Posted Sep 17, 2022 - 10:57 UTC
Investigating
We're currently investigating an issue where customers are being prompted to declare DRB (Domestic Ringgit Borrowing) on normal actions such as withdrawals, buying & selling cryptocurrency. This is currently affecting customers using iOS devices at the moment. All affected customers can revert to buying, selling, or withdrawing funds through their accounts on our website until the issue is fixed. Our engineers are investigating further and we are looking into a resolution for these incorrect declaration prompts.
Posted Sep 17, 2022 - 10:56 UTC