Slow Crypto Sends and Receives
Incident Report for Luno
Resolved
All send and receives have returned to normal.
Posted Jul 24, 2021 - 08:47 UTC
Update
All transactions stuck in a processing state from this morning have cleared, we're monitoring new transactions closely.
Posted Jul 24, 2021 - 08:22 UTC
Monitoring
Send transactions for BCH, XRP, LTC, USDC have returned to normal.

Some BTC sends remain in a processing state, we're working hard to process this backlog as soon as possible.
Posted Jul 24, 2021 - 08:12 UTC
Update
This issue would affect the following cryptocurrencies:

BTC
BCH
XRP
LTC
USDC

We are seeing some sends going through successfully. We're doing our best to minimise this delay as much as possible. Thanks for your patience.
Posted Jul 24, 2021 - 07:43 UTC
Identified
We've identified an issue that may affect crypto sends and receives.

Our team is working on this as a priority.
Posted Jul 24, 2021 - 07:17 UTC
This incident affected: Crypto sends and receives (BTC, BCH, XRP, LTC, USDC).